地元川越でホームページ制作、ITサポートの実績70社以上
イー・レンジャー株式会社 電話
イー・レンジャー株式会社 > WordPress 4.7.0 ~ 4.7.1の脆弱性につきまして

WordPress 4.7.0 ~ 4.7.1の脆弱性につきまして

最終更新日: 2017/02/08 2:27pm

カテゴリー: お知らせ, ホームページ

2017/1/26にWordPress4.7.2が公開されました。
この公開より約1週間後の2017/2/1に、開発元より「以前のバージョンにREST API 処理に起因する脆弱性が存在し、4.7.2にて対応を行った」旨が発表されました。

既に上記の脆弱性を原因としたサイトの改ざんが多数発生しているとの情報もございます。
WordPressをご使用されている方は速やかにアップデートをご実施ください。

詳細は以下IPA様サイトをご確認ください。

WordPress の脆弱性対策について:
 http://www.ipa.go.jp/security/ciadr/vul/20170206-wordpress.html

※弊社が管理を行っているサイトは全て最新バージョンにアップデート済みです。

←「」前の記事へ   次の記事へ「」→